Just got around to upgrading to Popfile 0.20.1. Since I read install documentation as a last resort, I'll pass on a little tip. You must have BerkeleyDB.pm module installed for this version to run.

-Chris